summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorJan-Simon Moeller <jsmoeller@linuxfoundation.org>2017-12-19 18:55:51 +0000
committerGerrit Code Review <gerrit@automotivelinux.org>2017-12-19 18:55:51 +0000
commit72295a67230bceb2777fca41fda92098acc15fab (patch)
tree3f17efb5abf987de8b626428bb033ee91f4dca7f /src/CMakeLists.txt
parent691908f673fb67648c0d34c5ddf29fd8969487de (diff)
parent3f23c8903f4f67bce8d4c4c8d5b9762f06daefc7 (diff)
Merge "Remove automatic code generation" into eel
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt6
1 files changed, 0 insertions, 6 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 25849de..e508287 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -23,11 +23,6 @@ pkg_check_modules(SD REQUIRED libsystemd>=222)
# We do not want a prefix for our module
set(CMAKE_SHARED_MODULE_PREFIX "")
-add_custom_command(
- OUTPUT afb_binding_api.hpp afb_binding_glue.inl
- DEPENDS ${CMAKE_CURRENT_SOURCE_DIR}/../generate-binding-glue.py
- COMMAND python ${CMAKE_CURRENT_SOURCE_DIR}/../generate-binding-glue.py)
-
set(TARGETS_WM windowmanager-service)
add_library(${TARGETS_WM} MODULE
@@ -45,7 +40,6 @@ add_library(${TARGETS_WM} MODULE
afb_binding_api.cpp
result.hpp
afb_binding_api.hpp
- afb_binding_glue.inl
layers.cpp
layers.hpp
controller_hooks.hpp