aboutsummaryrefslogtreecommitdiffstats
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorKazumasa Mitsunari <knimitz@witz-inc.co.jp>2018-06-19 15:44:03 +0900
committerKazumasa Mitsunari <knimitz@witz-inc.co.jp>2018-06-19 15:44:03 +0900
commitb7db2471fa409f35b51ff06842d21cfd7d9ba793 (patch)
treea980f04c607b35ccf24ed4a393abdb84b463a6c7 /test/CMakeLists.txt
parent2e48be6e7f41f803757058cdcae85f1102e203a8 (diff)
Modify unit test case
Change-Id: I357ec0d4642716d196be3aca6bda2c92483028e8 Signed-off-by: Kazumasa Mitsunari <knimitz@witz-inc.co.jp>
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 8c693ce..3a44268 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -32,7 +32,8 @@ include_directories(${GTEST_ROOT}/include/)
link_directories(${GTEST_ROOT}/build/)
add_executable(${TARGET_TEST}
test.cpp
- windowmanager-client.cpp
+ wm_client.cpp
+ wm_error.cpp
applist.cpp
request.cpp
)