aboutsummaryrefslogtreecommitdiffstats
path: root/policy_manager/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'policy_manager/CMakeLists.txt')
-rw-r--r--policy_manager/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/policy_manager/CMakeLists.txt b/policy_manager/CMakeLists.txt
index 584d311..3ec4c39 100644
--- a/policy_manager/CMakeLists.txt
+++ b/policy_manager/CMakeLists.txt
@@ -45,6 +45,7 @@ add_library(${TARGETS_PM}
SHARED
policy_manager.cpp
stm/stm.c
+ ../src/util.cpp
)
target_include_directories(${TARGETS_PM}