aboutsummaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index cc3efc3..248a058 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -43,7 +43,9 @@ add_library(${TARGETS_WM} MODULE
controller_hooks.hpp
config.cpp
config.hpp
- policy.hpp)
+ policy.hpp
+ windowmanager-client.cpp
+ allocate_queue.cpp)
target_include_directories(${TARGETS_WM}
PRIVATE