summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorFrederic Marec <frederic.marec@iot.bzh>2019-05-09 18:56:06 +0200
committerFrederic Marec <frederic.marec@iot.bzh>2019-05-09 18:56:06 +0200
commit395554e75a52056ff6cbff9c2a9a62f401e287a9 (patch)
treeee779fe56b0ba9e87ccae8cad0d1fe1a0ae73e8e /src/CMakeLists.txt
parentd285cf2515dc1f65cae7c685f6da18351a0a5429 (diff)
Git submodule migration to separated libraries
Bug-AGL: SPEC-2139 Change-Id: Ie96b5a51b8e725a175a824236a11eb29de3631fc Signed-off-by: Frederic Marec <frederic.marec@iot.bzh>
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt6
1 files changed, 0 insertions, 6 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index df8cae1..f6f4a8a 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -36,10 +36,4 @@ PROJECT_TARGET_ADD(xds)
OUTPUT_NAME ${TARGET_NAME}
)
- # Library dependencies (include updates automatically)
- TARGET_LINK_LIBRARIES(${TARGET_NAME}
- afb-helpers
- ctl-utilities
- ${link_libraries})
-
add_subdirectory("plugins")