summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRomain Forlot <romain.forlot@iot.bzh>2018-04-03 15:47:42 +0200
committerRomain Forlot <romain.forlot@iot.bzh>2018-04-03 15:47:42 +0200
commit78616314e8e34e35d47f2fa36d6d448bb6ba1db0 (patch)
treef81f49d4ebacdf86e32ef2bf1bba0c7a81ba8b3a /CMakeLists.txt
parent5621dc75f9ce70f2de4f4c950fb3a3ce0b357d9c (diff)
Adds a CURL wrapper library to help using libcurl
Change-Id: If73bab16a5d4a5258f730c599630bd5fa8e5684f Signed-off-by: Romain Forlot <romain.forlot@iot.bzh>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index fe260fa..c294717 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -23,7 +23,7 @@
PROJECT_TARGET_ADD(afb-utilities)
# Define targets
- ADD_LIBRARY(${TARGET_NAME} STATIC wrap-json.c filescan-utils.c)
+ ADD_LIBRARY(${TARGET_NAME} STATIC curl-wrap.c escape.c wrap-json.c filescan-utils.c)
# Library properties
SET_TARGET_PROPERTIES(${TARGET_NAME} PROPERTIES