aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRomain Forlot <romain.forlot@iot.bzh>2018-08-01 17:53:21 +0200
committerJan-Simon Moeller <jsmoeller@linuxfoundation.org>2018-08-16 13:52:02 +0000
commit01343266b1d75f75f1b3271d79323094dc400be5 (patch)
tree77f87ba9b5b6487b1a4abbb0cec0169c8ac2d063 /CMakeLists.txt
parentf8129b73691310f4576c7033310d59d4b80fefb3 (diff)
Added afm-test script
This script will be in charge of launching the test binding app. Change-Id: I34d74d173f9f00d916a61b912b0e285b350ead99 Signed-off-by: Romain Forlot <romain.forlot@iot.bzh>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c533f0e..47074c2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -27,3 +27,5 @@ ADD_TEST(NAME AFT_TESTS
WORKING_DIRECTORY ${CMAKE_BINARY_DIR}
COMMAND afb-test -v test
)
+
+INSTALL(PROGRAMS afm-test DESTINATION ${CMAKE_INSTALL_BINDIR})