summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRomain Forlot <romain.forlot@iot.bzh>2018-08-23 00:24:39 +0200
committerRomain Forlot <romain.forlot@iot.bzh>2018-08-23 00:27:02 +0200
commit0406deaa862dffb3527ae13198f1d0f858656c2e (patch)
treebc82b780a02bc04f8b68c9ed327164d215ef0ef3 /CMakeLists.txt
parent590e30f846481c125a62093a7472937ec30a780b (diff)
Use separate test folder to hold test files
Also separate helloWorld example binding test from self aft tests Change-Id: I5b7c48b38cc6629c3edc97d280d7f9228451b337 Signed-off-by: Romain Forlot <romain.forlot@iot.bzh>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 47074c2..6540171 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -23,9 +23,4 @@ enable_testing()
include(${CMAKE_CURRENT_SOURCE_DIR}/conf.d/cmake/config.cmake)
-ADD_TEST(NAME AFT_TESTS
- WORKING_DIRECTORY ${CMAKE_BINARY_DIR}
- COMMAND afb-test -v test
-)
-
INSTALL(PROGRAMS afm-test DESTINATION ${CMAKE_INSTALL_BINDIR})