summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRomain Forlot <romain.forlot@iot.bzh>2018-07-09 16:56:51 +0200
committerRomain Forlot <romain.forlot@iot.bzh>2018-07-10 17:12:30 +0200
commit75c0e78bd1214e5a62115ca4f4692287e238d954 (patch)
tree3fbd9050898ad7cd521feef1ea6fcfac18d88592 /CMakeLists.txt
parenta5570afd54b55a78c546ab861650b7da9f919ce9 (diff)
Correctly set the install prefix using CMake.
Change-Id: I9b3404c3639c2b8aa3f73cb639a10da2398c1a85 Signed-off-by: Romain Forlot <romain.forlot@iot.bzh>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index bcc751b..6f19ba5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -16,6 +16,6 @@
# limitations under the License.
###########################################################################
-CMAKE_MINIMUM_REQUIRED(VERSION 3.6)
+CMAKE_MINIMUM_REQUIRED(VERSION 3.7)
include(${CMAKE_CURRENT_SOURCE_DIR}/conf.d/cmake/config.cmake)