aboutsummaryrefslogtreecommitdiffstats
path: root/conf.d/CMakeLists.txt
diff options
context:
space:
mode:
authorRomain Forlot <romain.forlot@iot.bzh>2018-07-06 18:05:41 +0200
committerRomain Forlot <romain.forlot@iot.bzh>2018-07-10 17:12:30 +0200
commit5d43cc3428569c62ff1804a5d79afa27637c8479 (patch)
tree6df7b6b71cb0642af645560c47f3ad1ab297eb73 /conf.d/CMakeLists.txt
parentc63e3b622eca925e6f3144607251f3936efbb678 (diff)
Include pkg config file.
afb-test is considered like a binding "system" which could be retrieved using pkgconfig file variable. Change-Id: Icc9a0186093c98817e1a421d7ddee8043a33efa1 Signed-off-by: Romain Forlot <romain.forlot@iot.bzh>
Diffstat (limited to 'conf.d/CMakeLists.txt')
-rw-r--r--conf.d/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/conf.d/CMakeLists.txt b/conf.d/CMakeLists.txt
index 3fd4d3c..64be68c 100644
--- a/conf.d/CMakeLists.txt
+++ b/conf.d/CMakeLists.txt
@@ -21,10 +21,10 @@
# -----------------------------------------------------
PROJECT_SUBDIRS_ADD(${PROJECT_SRC_DIR_PATTERN})
-configure_file(${CMAKE_CURRENT_SOURCE_DIR}/aft.pc.in ${CMAKE_CURRENT_BINARY_DIR}/aft.pc @ONLY)
+configure_file(${CMAKE_CURRENT_SOURCE_DIR}/afb-test.pc.in ${CMAKE_CURRENT_BINARY_DIR}/afb-test.pc @ONLY)
INSTALL(FILES
- ${CMAKE_CURRENT_BINARY_DIR}/aft.pc
+ ${CMAKE_CURRENT_BINARY_DIR}/afb-test.pc
DESTINATION
${CMAKE_INSTALL_LIBDIR}/pkgconfig
)