summaryrefslogtreecommitdiffstats
path: root/conf.d/project/data/CMakeLists.txt
diff options
context:
space:
mode:
authorRomain Forlot <romain.forlot@iot.bzh>2018-06-28 11:54:11 +0200
committerRomain Forlot <romain.forlot@iot.bzh>2018-07-10 17:12:14 +0200
commite27706bf711b50f44bec3ef4aa85a5007abb3b07 (patch)
tree1c4f63d32f3a704aaeddd3a9d983bbcd0cc961a3 /conf.d/project/data/CMakeLists.txt
parentfa0ac8371f79e225e3577fa5b63f887f1bd7ad19 (diff)
Remove low-can tests
These tests should lies in the low-can git repo. Change-Id: I87c679fc2d3024c22191dc98bb99290f5fd19eca Signed-off-by: Romain Forlot <romain.forlot@iot.bzh>
Diffstat (limited to 'conf.d/project/data/CMakeLists.txt')
-rw-r--r--conf.d/project/data/CMakeLists.txt32
1 files changed, 0 insertions, 32 deletions
diff --git a/conf.d/project/data/CMakeLists.txt b/conf.d/project/data/CMakeLists.txt
deleted file mode 100644
index c545e65..0000000
--- a/conf.d/project/data/CMakeLists.txt
+++ /dev/null
@@ -1,32 +0,0 @@
-###########################################################################
-# Copyright 2017 IoT.bzh
-#
-# author: Fulup Ar Foll <fulup@iot.bzh>
-#
-# Licensed under the Apache License, Version 2.0 (the "License");
-# you may not use this file except in compliance with the License.
-# You may obtain a copy of the License at
-#
-# http://www.apache.org/licenses/LICENSE-2.0
-#
-# Unless required by applicable law or agreed to in writing, software
-# distributed under the License is distributed on an "AS IS" BASIS,
-# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
-# See the License for the specific language governing permissions and
-# limitations under the License.
-###########################################################################
-
-
-##################################################
-# Soft Mixer Lua Scripts
-##################################################
-PROJECT_TARGET_ADD(low-can-data)
-
- file(GLOB CAN_DATA "*.canreplay" "*.sh")
-
- add_input_files("${CAN_DATA}")
-
- SET_TARGET_PROPERTIES(${TARGET_NAME} PROPERTIES
- LABELS "DATA"
- OUTPUT_NAME ${TARGET_NAME}
- )