summaryrefslogtreecommitdiffstats
path: root/conf.d/project/lua.d/CMakeLists.txt
diff options
context:
space:
mode:
authorRomain Forlot <romain.forlot@iot.bzh>2018-05-17 02:32:11 +0200
committerRomain Forlot <romain.forlot@iot.bzh>2018-07-10 17:12:13 +0200
commitfd65ad40cb1a1b52b5207d45a58962b5f590046b (patch)
treee4672ca39036955444b76ca27f1246be0509255f /conf.d/project/lua.d/CMakeLists.txt
parent63df935362a9c25553696d72ce85089f5a1c7ed0 (diff)
Adding more material to do tests
Make the lua interpreter find the luaunit module. Find a way to use it from the controller. Adding canreplayer file and write a script that could launch in background the canplayer. No process handling by now which have to done in the next step Change-Id: I2d35472ba0e2fbb03ead121ff2587d831fe4ff17 Signed-off-by: Romain Forlot <romain.forlot@iot.bzh>
Diffstat (limited to 'conf.d/project/lua.d/CMakeLists.txt')
-rw-r--r--conf.d/project/lua.d/CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/conf.d/project/lua.d/CMakeLists.txt b/conf.d/project/lua.d/CMakeLists.txt
index afdd4a3..82b8612 100644
--- a/conf.d/project/lua.d/CMakeLists.txt
+++ b/conf.d/project/lua.d/CMakeLists.txt
@@ -26,9 +26,7 @@ PROJECT_TARGET_ADD(test-lua)
add_input_files("${LUA_FILES}")
- SET_TARGET_PROPERTIES(${TARGET_NAME} PROPERTIES
+ SET_TARGET_PROPERTIES(${TARGET_NAME} PROPERTIES
LABELS "DATA"
OUTPUT_NAME ${TARGET_NAME}
)
-
- PROJECT_SUBDIRS_ADD(${PROJECT_SRC_DIR_PATTERN})