summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorRomain Forlot <romain.forlot@iot.bzh>2018-07-05 18:42:53 +0200
committerRomain Forlot <romain.forlot@iot.bzh>2018-07-10 17:12:30 +0200
commit90e56dd22eba15bf71e3e0042080c2213ae39920 (patch)
tree889d89bd0f751832eb6e5fc9211d17a5221c74cc /src/CMakeLists.txt
parent179196fc65315bf9e8cade8137e9786e2e0b0fed (diff)
Files reorganization and rename project to AFT
Change-Id: I2e4adc51bdf5fcb9001c68fb4fc71f4987da47e0 Signed-off-by: Romain Forlot <romain.forlot@iot.bzh>
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 8a7380e..5bbe7e8 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -18,7 +18,7 @@
# Add target to project dependency list
-PROJECT_TARGET_ADD(test-binding)
+PROJECT_TARGET_ADD(aft)
# Define project Targets
ADD_LIBRARY(${TARGET_NAME} MODULE ${TARGET_NAME}.c mapis.c)
@@ -32,7 +32,7 @@ PROJECT_TARGET_ADD(test-binding)
TARGET_LINK_LIBRARIES(${TARGET_NAME}
afb-helpers
- ctl-utilities
+ ctl-utilities
${link_libraries}
)