summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorRomain Forlot <romain.forlot@iot.bzh>2018-07-10 16:27:19 +0200
committerRomain Forlot <romain.forlot@iot.bzh>2018-07-10 17:12:14 +0200
commit6460512ea04190c0619e9744e085d52b66517a6c (patch)
treeff1426d0c62f9e5354b3b7174be5285f0711b3eb /src/CMakeLists.txt
parentfe59b457d752c048afce8f48cd7ed9e97e603d51 (diff)
Began Mock API implementation WIP
Change-Id: I30782e272cad5da75950d7983f9504dac6d24676 Signed-off-by: Romain Forlot <romain.forlot@iot.bzh>
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 59ff6db..170844d 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -21,7 +21,7 @@
PROJECT_TARGET_ADD(test-binding)
# Define project Targets
- ADD_LIBRARY(${TARGET_NAME} MODULE test-binding.c)
+ ADD_LIBRARY(${TARGET_NAME} MODULE ${TARGET_NAME}.c fapis.c)
SET_TARGET_PROPERTIES(${TARGET_NAME} PROPERTIES
PREFIX ""