summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorRomain Forlot <romain.forlot@iot.bzh>2018-06-29 19:42:56 +0200
committerRomain Forlot <romain.forlot@iot.bzh>2018-07-10 17:12:14 +0200
commitdc63d731f884da11cb0fc2d3b98eef5e2c2c07bc (patch)
tree09b095334b9e0b57574e8d31df033c61ed53c735 /src/CMakeLists.txt
parent06e96704868d7b13c1e8e296ce1b262069ca9b4a (diff)
First draft for mock apis
An m(ock)api is a plugin with its action as verb. About now the event listener is the same then the main api Change-Id: Iadbbb60cfbe9d5ef85801c346e6565ccde92b0c4 Signed-off-by: Romain Forlot <romain.forlot@iot.bzh>
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 170844d..8a7380e 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -21,7 +21,7 @@
PROJECT_TARGET_ADD(test-binding)
# Define project Targets
- ADD_LIBRARY(${TARGET_NAME} MODULE ${TARGET_NAME}.c fapis.c)
+ ADD_LIBRARY(${TARGET_NAME} MODULE ${TARGET_NAME}.c mapis.c)
SET_TARGET_PROPERTIES(${TARGET_NAME} PROPERTIES
PREFIX ""