summaryrefslogtreecommitdiffstats
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorRomain Forlot <romain.forlot@iot.bzh>2018-09-14 18:35:41 +0200
committerRomain Forlot <romain.forlot@iot.bzh>2018-09-25 16:35:16 +0200
commit3db71f8774af1e1553e1b5a85ab62e210889dbe1 (patch)
tree5f39ad6d1fd2f76fa53d4fda58f5fa0ea33e8d37 /test/CMakeLists.txt
parent7608c49be21ae194a4600a053ffc4806164fb578 (diff)
Script for both native and target launch
Change-Id: I975c6c8e5eb41d7197ee7992762799b72d7bcb41 Signed-off-by: Romain Forlot <romain.forlot@iot.bzh>
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 94dca38..d75b1c9 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -22,6 +22,6 @@
PROJECT_SUBDIRS_ADD(${PROJECT_SRC_DIR_PATTERN})
ADD_TEST(NAME AFB-TEST_TESTS
- WORKING_DIRECTORY ${CMAKE_CURRENT_SOURCE_DIR}
- COMMAND afb-test.sh "${CMAKE_BINARY_DIR}"
+ WORKING_DIRECTORY ${CMAKE_BINARY_DIR}
+ COMMAND afm-test "${CMAKE_BINARY_DIR}/package" "${CMAKE_BINARY_DIR}/package-test" SERVICE
)