summaryrefslogtreecommitdiffstats
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorFrederic Marec <frederic.marec@iot.bzh>2019-04-09 17:52:22 +0200
committerFrédéric Marec <frederic.marec@iot.bzh>2019-11-26 13:44:25 +0000
commiteb4d2471f1609e217b2a3a919eeb7d76ca1c7417 (patch)
tree0be9335d9d15bce09d1c787abb21d8022e4485db /test/CMakeLists.txt
parent46d1948f5a4b46d9e2424dd56fede1720167c580 (diff)
Fix event receive Fix event not receive Fix lockwait event Remove trailing indentation Bug-AGL: SPEC-2374 Change-Id: Ie64b23c242bc13dcf7af96ff3ed2316bf6cad5f7 Signed-off-by: Frederic Marec <frederic.marec@iot.bzh> (cherry picked from commit 5c3503e35c1b883e97ed6874f7683d0a7b5938b7)
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index d75b1c9..1dbb54d 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -1,7 +1,7 @@
###########################################################################
-# Copyright 2015 - 2018 IoT.bzh
+# Copyright 2015 - 2019 IoT.bzh
#
-# author: Romain Forlot <romain.forlot@iot.bzh>
+# author: Forlot Romain <romain.forlot@iot.bzh>
#
# Licensed under the Apache License, Version 2.0 (the "License");
# you may not use this file except in compliance with the License.
@@ -21,7 +21,7 @@
# -----------------------------------------------------
PROJECT_SUBDIRS_ADD(${PROJECT_SRC_DIR_PATTERN})
-ADD_TEST(NAME AFB-TEST_TESTS
+ADD_TEST(NAME afTest_tests
WORKING_DIRECTORY ${CMAKE_BINARY_DIR}
COMMAND afm-test "${CMAKE_BINARY_DIR}/package" "${CMAKE_BINARY_DIR}/package-test" SERVICE
)