aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 47074c2..6540171 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -23,9 +23,4 @@ enable_testing()
include(${CMAKE_CURRENT_SOURCE_DIR}/conf.d/cmake/config.cmake)
-ADD_TEST(NAME AFT_TESTS
- WORKING_DIRECTORY ${CMAKE_BINARY_DIR}
- COMMAND afb-test -v test
-)
-
INSTALL(PROGRAMS afm-test DESTINATION ${CMAKE_INSTALL_BINDIR})