summaryrefslogtreecommitdiffstats
path: root/conf.d/project/lua.d/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'conf.d/project/lua.d/CMakeLists.txt')
-rw-r--r--conf.d/project/lua.d/CMakeLists.txt8
1 files changed, 5 insertions, 3 deletions
diff --git a/conf.d/project/lua.d/CMakeLists.txt b/conf.d/project/lua.d/CMakeLists.txt
index 5171349..afdd4a3 100644
--- a/conf.d/project/lua.d/CMakeLists.txt
+++ b/conf.d/project/lua.d/CMakeLists.txt
@@ -20,13 +20,15 @@
##################################################
# Soft Mixer Lua Scripts
##################################################
-PROJECT_TARGET_ADD(softmixer-lua)
+PROJECT_TARGET_ADD(test-lua)
- file(GLOB LUA_FILES "*.lua")
+ file(GLOB LUA_FILES "*.lua")
add_input_files("${LUA_FILES}")
SET_TARGET_PROPERTIES(${TARGET_NAME} PROPERTIES
LABELS "DATA"
OUTPUT_NAME ${TARGET_NAME}
- )
+ )
+
+ PROJECT_SUBDIRS_ADD(${PROJECT_SRC_DIR_PATTERN})