summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 8a7380e..5bbe7e8 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -18,7 +18,7 @@
# Add target to project dependency list
-PROJECT_TARGET_ADD(test-binding)
+PROJECT_TARGET_ADD(aft)
# Define project Targets
ADD_LIBRARY(${TARGET_NAME} MODULE ${TARGET_NAME}.c mapis.c)
@@ -32,7 +32,7 @@ PROJECT_TARGET_ADD(test-binding)
TARGET_LINK_LIBRARIES(${TARGET_NAME}
afb-helpers
- ctl-utilities
+ ctl-utilities
${link_libraries}
)