summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorFulup Ar Foll <fulup@iot.bzh>2017-08-20 17:16:28 +0200
committerFulup Ar Foll <fulup@iot.bzh>2017-08-20 17:16:28 +0200
commit27264c392166c21232e6d5fa63813d4daa45a929 (patch)
tree1364f8a449177f1d83745b722b0d02d1805969fa /CMakeLists.txt
parent9f4ac4a1de339ee6213e2615035d1b535aa2c70d (diff)
Updated to latest App Template
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 1 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d1eb886..c7602f8 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -16,7 +16,7 @@
# limitations under the License.
###########################################################################
-ADD_COMPILE_OPTIONS(-DCONTROL_ONLOAD_DEFAULT="onload-default")
+ADD_COMPILE_OPTIONS(-DCONTROL_ONLOAD_PROFILE="onload-default-profile")
ADD_COMPILE_OPTIONS(-DCONTROL_DOSCRIPT_PRE="doscript")
ADD_COMPILE_OPTIONS(-DCONTROL_CONFIG_PRE="onload")
@@ -57,9 +57,6 @@ PROJECT_TARGET_ADD(control-afb)
${link_libraries}
)
- # installation directory
- INSTALL(TARGETS ${TARGET_NAME}
- LIBRARY DESTINATION ${CMAKE_INSTALL_PREFIX} )
PROJECT_TARGET_ADD(audio-plugin-sample)