summaryrefslogtreecommitdiffstats
path: root/Controller-afb/CMakeLists.txt
diff options
context:
space:
mode:
authorRomain Forlot <romain.forlot@iot.bzh>2017-08-22 17:21:05 +0200
committerRomain Forlot <romain.forlot@iot.bzh>2017-08-22 18:31:11 +0200
commit461f9d7db948612e8ceabcb006409a328c568db6 (patch)
treec956ffcf4220a7951380503b958ad705bedec4b5 /Controller-afb/CMakeLists.txt
parent97a04352b379f6641afeae94918eb6e1174161f1 (diff)
Import missing project files.
Change-Id: I157131b2a08024f795d289d0357f55a0032117d7 Signed-off-by: Romain Forlot <romain.forlot@iot.bzh>
Diffstat (limited to 'Controller-afb/CMakeLists.txt')
-rw-r--r--Controller-afb/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Controller-afb/CMakeLists.txt b/Controller-afb/CMakeLists.txt
index 684d351..7a99b3e 100644
--- a/Controller-afb/CMakeLists.txt
+++ b/Controller-afb/CMakeLists.txt
@@ -67,5 +67,5 @@ PROJECT_TARGET_ADD(audio-plugin-sample)
# installation directory
INSTALL(TARGETS ${TARGET_NAME}
- LIBRARY DESTINATION ${CMAKE_INSTALL_PREFIX}/controler-plugins)
+ LIBRARY DESTINATION ${CMAKE_INSTALL_PREFIX}/${PROJECT_NAME}/lib/controller-plugins)