summaryrefslogtreecommitdiffstats
path: root/afb-source/CMakeLists.txt
diff options
context:
space:
mode:
authorFulup Ar Foll <fulup@iot.bzh>2017-08-24 10:27:04 +0200
committerFulup Ar Foll <fulup@iot.bzh>2017-08-25 22:37:19 +0200
commit16d177bf418fb22794fbbd4f1aac489cf82d7f48 (patch)
tree35aee7d9b3ae226fc5612b9ac6848d7f32345362 /afb-source/CMakeLists.txt
parent5fe4b5cac53608f27d1077eb45200cc1e5980140 (diff)
Clean up module naming
Diffstat (limited to 'afb-source/CMakeLists.txt')
-rw-r--r--afb-source/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/afb-source/CMakeLists.txt b/afb-source/CMakeLists.txt
index bc601f5..f557619 100644
--- a/afb-source/CMakeLists.txt
+++ b/afb-source/CMakeLists.txt
@@ -28,7 +28,7 @@ else(CONTROL_SUPPORT_LUA)
endif(CONTROL_SUPPORT_LUA)
# Add target to project dependency list
-PROJECT_TARGET_ADD(control-afb)
+PROJECT_TARGET_ADD(controller)
# Define project Targets
ADD_LIBRARY(${TARGET_NAME} MODULE ctl-binding.c ctl-timer.c ctl-dispatch.c ${CTL_LUA_SOURCE})