summaryrefslogtreecommitdiffstats
path: root/ctl-plugin/CMakeLists.txt
diff options
context:
space:
mode:
authorFulup Ar Foll <fulup@iot.bzh>2017-08-24 13:56:29 +0200
committerFulup Ar Foll <fulup@iot.bzh>2017-08-24 13:56:29 +0200
commit4ddac4ec016d2656f8819ca860b9a6ee9c13caa2 (patch)
tree9e70106d230f449607b70ff168845639b9d795d3 /ctl-plugin/CMakeLists.txt
parent74f18989816c648f3c992566b90361bd467f58f1 (diff)
Fix include issue on plugin
Diffstat (limited to 'ctl-plugin/CMakeLists.txt')
-rw-r--r--ctl-plugin/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/ctl-plugin/CMakeLists.txt b/ctl-plugin/CMakeLists.txt
index 070a1d3..d89e67d 100644
--- a/ctl-plugin/CMakeLists.txt
+++ b/ctl-plugin/CMakeLists.txt
@@ -43,11 +43,10 @@ PROJECT_TARGET_ADD(audio-plugin-sample)
# Library dependencies (include updates automatically)
TARGET_LINK_LIBRARIES(${TARGET_NAME}
afb-utilities
- afb-controller
${link_libraries}
)
- include_directories("../afb-source")
+ include_directories("../ctl-binding")