summaryrefslogtreecommitdiffstats
path: root/examples/hybrid-qml/CMakeLists.txt
diff options
context:
space:
mode:
authorRomain Forlot <romain.forlot@iot.bzh>2017-05-04 11:40:24 +0200
committerRomain Forlot <romain.forlot@iot.bzh>2017-05-04 11:40:24 +0200
commitc53c4e0f604f62a34fbe52c5dc7b6de146ba392e (patch)
tree1aab9ec82151e0bebc3fe84f8bcbd997714fea2f /examples/hybrid-qml/CMakeLists.txt
parentcd55710098cc8472e6895b7d94f47f016a1382b1 (diff)
Delete dirty qml examples
Change-Id: Id835a5103b859ea3b3339f4559cfa0d47736857d Signed-off-by: Romain Forlot <romain.forlot@iot.bzh>
Diffstat (limited to 'examples/hybrid-qml/CMakeLists.txt')
-rw-r--r--examples/hybrid-qml/CMakeLists.txt40
1 files changed, 0 insertions, 40 deletions
diff --git a/examples/hybrid-qml/CMakeLists.txt b/examples/hybrid-qml/CMakeLists.txt
deleted file mode 100644
index 2b2fa69..0000000
--- a/examples/hybrid-qml/CMakeLists.txt
+++ /dev/null
@@ -1,40 +0,0 @@
-###########################################################################
-# Copyright 2015, 2016, 2017 IoT.bzh
-#
-# author: Romain Forlot <romain.forlot@iot.bzh>
-#
-# Licensed under the Apache License, Version 2.0 (the "License");
-# you may not use this file except in compliance with the License.
-# You may obtain a copy of the License at
-#
-# http://www.apache.org/licenses/LICENSE-2.0
-#
-# Unless required by applicable law or agreed to in writing, software
-# distributed under the License is distributed on an "AS IS" BASIS,
-# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
-# See the License for the specific language governing permissions and
-# limitations under the License.
-###########################################################################
-
-CMAKE_MINIMUM_REQUIRED(VERSION 3.3)
-
-include(${CMAKE_CURRENT_SOURCE_DIR}/etc/config.cmake)
-include(${CMAKE_CURRENT_SOURCE_DIR}/etc/macros.cmake)
-
-# Add target to project dependency list
-PROJECT_TARGET_ADD(hybrid-qml-example)
-
- # Define project Targets
- add_library(${TARGET_NAME} MODULE
- xxxxxx-hybrid-qml-binding.c
- xxxxxx-hybrid-qml-app.qml)
-
- # Binder exposes a unique public entry point
- SET_TARGET_PROPERTIES(${TARGET_NAME} PROPERTIES
- PREFIX ""
- LABELS "BINDING"
- OUTPUT_NAME ${TARGET_NAME})
-
-populate_widget()
-
-build_widget()