summaryrefslogtreecommitdiffstats
path: root/examples/native/CMakeLists.txt
diff options
context:
space:
mode:
authorRomain Forlot <romain.forlot@iot.bzh>2017-05-04 11:21:15 +0200
committerRomain Forlot <romain.forlot@iot.bzh>2017-05-04 11:21:15 +0200
commitcd55710098cc8472e6895b7d94f47f016a1382b1 (patch)
tree92d54092a76e46f5483c78990401d5e12db3aebd /examples/native/CMakeLists.txt
parent261b9a229bd0bb3868d0727bb6b098af778a88a8 (diff)
Put sources into dedicated directories
Change-Id: I424377f4a25f45f6bfcea84ce59812fb674a861b Signed-off-by: Romain Forlot <romain.forlot@iot.bzh>
Diffstat (limited to 'examples/native/CMakeLists.txt')
-rw-r--r--examples/native/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/native/CMakeLists.txt b/examples/native/CMakeLists.txt
index e7ae126..0361f72 100644
--- a/examples/native/CMakeLists.txt
+++ b/examples/native/CMakeLists.txt
@@ -25,7 +25,7 @@ include(${CMAKE_CURRENT_SOURCE_DIR}/etc/macros.cmake)
PROJECT_TARGET_ADD(native-example)
# Define project Targets
- add_executable(${TARGET_NAME} xxxxxx-native-client.c
+ add_executable(${TARGET_NAME} app/xxxxxx-native-client.c
)
link_libraries(