summaryrefslogtreecommitdiffstats
path: root/examples/qml/CMakeLists.txt
diff options
context:
space:
mode:
authorRomain Forlot <romain.forlot@iot.bzh>2017-05-04 11:21:15 +0200
committerRomain Forlot <romain.forlot@iot.bzh>2017-05-04 11:21:15 +0200
commitcd55710098cc8472e6895b7d94f47f016a1382b1 (patch)
tree92d54092a76e46f5483c78990401d5e12db3aebd /examples/qml/CMakeLists.txt
parent261b9a229bd0bb3868d0727bb6b098af778a88a8 (diff)
Put sources into dedicated directories
Change-Id: I424377f4a25f45f6bfcea84ce59812fb674a861b Signed-off-by: Romain Forlot <romain.forlot@iot.bzh>
Diffstat (limited to 'examples/qml/CMakeLists.txt')
-rw-r--r--examples/qml/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/examples/qml/CMakeLists.txt b/examples/qml/CMakeLists.txt
index c8d1bbb..fe6debe 100644
--- a/examples/qml/CMakeLists.txt
+++ b/examples/qml/CMakeLists.txt
@@ -24,12 +24,12 @@ include(${CMAKE_CURRENT_SOURCE_DIR}/etc/macros.cmake)
# Add target to project dependency list
PROJECT_TARGET_ADD(qml-example)
- add_custom_command(OUTPUT xxxxxx-qml-app.qml
+ add_custom_command(OUTPUT app/xxxxxx-qml-app.qml
COMMAND cp ${CMAKE_CURRENT_SOURCE_DIR}/xxxxxx-qml-app.qml ${CMAKE_CURRENT_BINARY_DIR}
)
# Define project Targets
- add_custom_target(${TARGET_NAME} ALL
+ add_custom_target(${TARGET_NAME} ALL
DEPENDS xxxxxx-qml-app.qml
)