summaryrefslogtreecommitdiffstats
path: root/templates/service/CMakeLists.txt
diff options
context:
space:
mode:
authorRomain Forlot <romain.forlot@iot.bzh>2017-05-04 20:09:33 +0200
committerRomain Forlot <romain.forlot@iot.bzh>2017-05-04 20:09:33 +0200
commit5ada5e9225122f2c51277e1816a52a4a6ff79ec7 (patch)
treeaa0e5970999f8ed621f842964c9f64809911297f /templates/service/CMakeLists.txt
parent453eaf61f02b19b7fa5ac3f71243ca9d5ee63317 (diff)
Update template to the reference
Change-Id: I20dbf83d4de0986c0b5d9aa2322f9f2450449037 Signed-off-by: Romain Forlot <romain.forlot@iot.bzh>
Diffstat (limited to 'templates/service/CMakeLists.txt')
-rw-r--r--templates/service/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/templates/service/CMakeLists.txt b/templates/service/CMakeLists.txt
index ea06ed0..a0faf48 100644
--- a/templates/service/CMakeLists.txt
+++ b/templates/service/CMakeLists.txt
@@ -35,6 +35,6 @@ PROJECT_TARGET_ADD(service-example)
LABELS "BINDING"
OUTPUT_NAME ${TARGET_NAME})
-populate_widget()
+project_targets_populate()
-build_widget()
+project_package_build()