summaryrefslogtreecommitdiffstats
path: root/examples/qml/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/qml/CMakeLists.txt')
-rw-r--r--examples/qml/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/examples/qml/CMakeLists.txt b/examples/qml/CMakeLists.txt
index c8d1bbb..fe6debe 100644
--- a/examples/qml/CMakeLists.txt
+++ b/examples/qml/CMakeLists.txt
@@ -24,12 +24,12 @@ include(${CMAKE_CURRENT_SOURCE_DIR}/etc/macros.cmake)
# Add target to project dependency list
PROJECT_TARGET_ADD(qml-example)
- add_custom_command(OUTPUT xxxxxx-qml-app.qml
+ add_custom_command(OUTPUT app/xxxxxx-qml-app.qml
COMMAND cp ${CMAKE_CURRENT_SOURCE_DIR}/xxxxxx-qml-app.qml ${CMAKE_CURRENT_BINARY_DIR}
)
# Define project Targets
- add_custom_target(${TARGET_NAME} ALL
+ add_custom_target(${TARGET_NAME} ALL
DEPENDS xxxxxx-qml-app.qml
)