summaryrefslogtreecommitdiffstats
path: root/templates/html5/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'templates/html5/CMakeLists.txt')
-rw-r--r--templates/html5/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/templates/html5/CMakeLists.txt b/templates/html5/CMakeLists.txt
index bc9558e..bbdab76 100644
--- a/templates/html5/CMakeLists.txt
+++ b/templates/html5/CMakeLists.txt
@@ -23,4 +23,5 @@ include(${CMAKE_CURRENT_SOURCE_DIR}/etc/macros.cmake)
project_subdirs_add()
-build_widget()
+project_targets_populate()
+project_package_build()