summaryrefslogtreecommitdiffstats
path: root/templates/service/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'templates/service/CMakeLists.txt')
-rw-r--r--templates/service/CMakeLists.txt33
1 files changed, 0 insertions, 33 deletions
diff --git a/templates/service/CMakeLists.txt b/templates/service/CMakeLists.txt
deleted file mode 100644
index 1ddb659..0000000
--- a/templates/service/CMakeLists.txt
+++ /dev/null
@@ -1,33 +0,0 @@
-###########################################################################
-# Copyright 2015, 2016, 2017 IoT.bzh
-#
-# author: Romain Forlot <romain.forlot@iot.bzh>
-#
-# Licensed under the Apache License, Version 2.0 (the "License");
-# you may not use this file except in compliance with the License.
-# You may obtain a copy of the License at
-#
-# http://www.apache.org/licenses/LICENSE-2.0
-#
-# Unless required by applicable law or agreed to in writing, software
-# distributed under the License is distributed on an "AS IS" BASIS,
-# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
-# See the License for the specific language governing permissions and
-# limitations under the License.
-###########################################################################
-
-CMAKE_MINIMUM_REQUIRED(VERSION 3.3)
-
-include(${CMAKE_CURRENT_SOURCE_DIR}/etc/config.cmake)
-include(${CMAKE_CURRENT_SOURCE_DIR}/etc/macros.cmake)
-
-# Will add each subdirs with a CMakeLists.txt file
-project_subdirs_add()
-
-# Populate each target with LABELS specified.
-project_targets_populate()
-# Build package widget once populated.
-project_package_build()
-
-#Display CLOSING_MESSAGE specified in config.cmake file.
-project_closing_msg()