aboutsummaryrefslogtreecommitdiffstats
path: root/app/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'app/CMakeLists.txt')
-rw-r--r--app/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/app/CMakeLists.txt b/app/CMakeLists.txt
index fc71e8f..d7935f3 100644
--- a/app/CMakeLists.txt
+++ b/app/CMakeLists.txt
@@ -117,3 +117,5 @@ target_link_libraries(${PROJECT_NAME}
install(TARGETS ${PROJECT_NAME} DESTINATION bin)
include(GNUInstallDirs)
install(FILES ${PROJECT_NAME}.desktop DESTINATION ${CMAKE_INSTALL_DATADIR}/applications)
+install(FILES still-image.jpg DESTINATION ${CMAKE_INSTALL_DATADIR}/applications/data)
+add_definitions(-DAPP_DATA_PATH=${CMAKE_INSTALL_FULL_DATADIR}/applications/data)