summaryrefslogtreecommitdiffstats
path: root/CAN-binder/low-can-binding/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CAN-binder/low-can-binding/CMakeLists.txt')
-rw-r--r--CAN-binder/low-can-binding/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CAN-binder/low-can-binding/CMakeLists.txt b/CAN-binder/low-can-binding/CMakeLists.txt
index 7359ac7..84abfaf 100644
--- a/CAN-binder/low-can-binding/CMakeLists.txt
+++ b/CAN-binder/low-can-binding/CMakeLists.txt
@@ -35,12 +35,12 @@ PROJECT_TARGET_ADD(low-can-binding)
# Library dependencies (include updates automatically)
TARGET_LINK_LIBRARIES(${TARGET_NAME}
+ ini-config
openxc-message-format
nanopb
uds-c
isotp-c
bitfield-c
- inih
${link_libraries}
)