summaryrefslogtreecommitdiffstats
path: root/CAN-binder/low-can-demo/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CAN-binder/low-can-demo/CMakeLists.txt')
-rw-r--r--CAN-binder/low-can-demo/CMakeLists.txt7
1 files changed, 2 insertions, 5 deletions
diff --git a/CAN-binder/low-can-demo/CMakeLists.txt b/CAN-binder/low-can-demo/CMakeLists.txt
index a554598..6de2a25 100644
--- a/CAN-binder/low-can-demo/CMakeLists.txt
+++ b/CAN-binder/low-can-demo/CMakeLists.txt
@@ -17,9 +17,6 @@
# limitations under the License.
###########################################################################
-# Add subdir targets
-search_targets()
-
# Add target to project dependency list
PROJECT_TARGET_ADD(low-can-demo)
@@ -35,11 +32,11 @@ PROJECT_TARGET_ADD(low-can-demo)
# Binder exposes a unique public entry point
SET_TARGET_PROPERTIES(${TARGET_NAME} PROPERTIES
- PREFIX ""
LABELS "HTDOCS"
OUTPUT_NAME dist.prod)
# installation directory
INSTALL(DIRECTORY dist.prod/ DESTINATION ${BINDINGS_INSTALL_DIR})
- populate_widget() \ No newline at end of file
+# Add subdir targets
+project_subdirs_add()