aboutsummaryrefslogtreecommitdiffstats
path: root/app/CMakeLists.txt
diff options
context:
space:
mode:
authorLoïc Collignon <loic.collignon@iot.bzh>2018-07-05 14:30:25 +0200
committerLoïc Collignon <loic.collignon@iot.bzh>2018-07-10 19:21:41 +0200
commitd009b2e3665ab49ce8885a7d1f59d67bdaf4cd7e (patch)
tree38337c044e2c50989ffc98cc7c5d2b9598f36eca /app/CMakeLists.txt
parent9b2c0778e6b83591cbad1d9c76cbcad2186512d9 (diff)
WIP better handling for slider creation
The creation of sliders is now using a template instead of a string computation. Also fixed some indentation and trailing spaces issues. Change-Id: Ieb1d9f953d61fa1bac46bf1ab6904e67d09a3fa9 Signed-off-by: Loïc Collignon <loic.collignon@iot.bzh>
Diffstat (limited to 'app/CMakeLists.txt')
-rw-r--r--app/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/app/CMakeLists.txt b/app/CMakeLists.txt
index 9aacf16..abbc03b 100644
--- a/app/CMakeLists.txt
+++ b/app/CMakeLists.txt
@@ -48,8 +48,8 @@ set_target_properties(mixer PROPERTIES
)
target_link_libraries(mixer
- Qt5::Core
- Qt5::Quick
+ Qt5::Core
+ Qt5::Quick
Qt5::QuickControls2
Qt5::WebSockets
json-c
@@ -59,6 +59,6 @@ target_link_libraries(mixer
if(NOT NATIVE_BUILD)
target_link_libraries(mixer
homescreen
- qtWindowmanager
+ qtWindowmanager
)
endif()