summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 98f181e..8c1fc7c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -18,4 +18,6 @@
CMAKE_MINIMUM_REQUIRED(VERSION 3.3)
+set(AFB_HELPERS_QTWSCLIENT ON CACHE BOOL "enable Qt's WebSocket client" FORCE)
+
include(${CMAKE_CURRENT_SOURCE_DIR}/conf.d/cmake/config.cmake)