aboutsummaryrefslogtreecommitdiffstats
path: root/app/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'app/CMakeLists.txt')
-rw-r--r--app/CMakeLists.txt7
1 files changed, 3 insertions, 4 deletions
diff --git a/app/CMakeLists.txt b/app/CMakeLists.txt
index c40daa7..8f8bd1e 100644
--- a/app/CMakeLists.txt
+++ b/app/CMakeLists.txt
@@ -20,16 +20,15 @@ set(CMAKE_INCLUDE_CURRENT_DIR ON)
set(CMAKE_AUTOMOC ON)
set(CMAKE_CXX_STANDARD 14)
-find_package(Qt5QuickControls2)
-find_package(Qt5WebSockets)
+find_package(Qt5 COMPONENTS Core Gui QuickControls2 WebSockets QuickWidgets REQUIRED)
+qt5_add_resources(RESOURCES Mixer.qrc)
PROJECT_TARGET_ADD(mixer)
add_executable(mixer
main.cpp
mixer.cpp
- qafbwsclient.cpp
- qafbwsmsg.cpp
+ ${RESOURCES}
)
set_target_properties(mixer PROPERTIES