summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorScott Murray <scott.murray@konsulko.com>2020-06-09 18:45:36 -0400
committerScott Murray <scott.murray@konsulko.com>2020-06-10 22:36:01 +0000
commitfe213b176da46375b7ac22cf20defebf40bc896b (patch)
tree6a3aa02b0d1e036e09077336de3a06d5aea16ef9 /CMakeLists.txt
parent19a329ee308eb4de36dfc1e68d6c5098b57186fd (diff)
Update autobuild scripts
Update autobuild scripts with reworked version that fixes building outside of the source tree. Also fix CMakeLists.txt to copy built wgt file to top-level of build directory to match autobuild script expectations. Bug-AGL: SPEC-2049, SPEC-3300 Signed-off-by: Scott Murray <scott.murray@konsulko.com> Change-Id: I2211b9f663a7e980ee06fb00c40f19d8714fd2e0
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9af2455..d18172d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -56,5 +56,6 @@ add_custom_command(
COMMAND cp ${CMAKE_CURRENT_SOURCE_DIR}/HMI_AppLauncher_POI_Active-01.png package/root/icon.png
COMMAND cp yelp-client package/root/poi
COMMAND wgtpkg-pack -f -o package/poi.wgt package/root
+ COMMAND cp package/poi.wgt .
)
add_custom_target(widget ALL DEPENDS poi.wgt)