aboutsummaryrefslogtreecommitdiffstats
path: root/alsa-binding/CMakeLists.txt
diff options
context:
space:
mode:
authorFulup Ar Foll <fulup@iot.bzh>2017-11-04 15:03:58 +0100
committerFulup Ar Foll <fulup@iot.bzh>2017-11-04 15:03:58 +0100
commit665073e727623ac7228a86b003004956bf774adb (patch)
tree2557181f3d631a834fe7055893e1b42c47a7b618 /alsa-binding/CMakeLists.txt
parenteac54aceceb2b465340fb6beb4ef635cb46d8237 (diff)
Added PcmInfo API
Change HAL register to fallback to driver name when not direct match found
Diffstat (limited to 'alsa-binding/CMakeLists.txt')
-rw-r--r--alsa-binding/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/alsa-binding/CMakeLists.txt b/alsa-binding/CMakeLists.txt
index 9e3129c..5f683d6 100644
--- a/alsa-binding/CMakeLists.txt
+++ b/alsa-binding/CMakeLists.txt
@@ -32,7 +32,6 @@ PROJECT_TARGET_ADD(alsa-4a)
# Library dependencies (include updates automatically)
TARGET_LINK_LIBRARIES(${TARGET_NAME}
- afb-utilities
${link_libraries}
)