aboutsummaryrefslogtreecommitdiffstats
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorFrederic Marec <frederic.marec@iot.bzh>2019-01-16 17:07:21 +0100
committerFrédéric Marec <frederic.marec@iot.bzh>2019-03-27 08:48:25 +0000
commit9b71be04ea600189e390bb111624ad5c2d248a4c (patch)
tree0a88dcf46318c4fad723e543ad649a26a56c7186 /test/CMakeLists.txt
parentb8af262e1377072e4091a1a3196e1a739d671975 (diff)
Change-Id: Ief879bd4856b3aa906c3b256c432e2a5ddf78fcd Signed-off-by: Frederic Marec <frederic.marec@iot.bzh>
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt9
1 files changed, 7 insertions, 2 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 9df744e..fb9abf5 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -1,5 +1,5 @@
###########################################################################
-# Copyright 2018 IoT.bzh
+# Copyright 2015 - 2019 IoT.bzh
#
# author:Frédéric Marec <frederic.marec@iot.bzh>
#
@@ -19,4 +19,9 @@
# Include any directory not starting with _
# -----------------------------------------------------
-PROJECT_SUBDIRS_ADD(${PROJECT_SRC_DIR_PATTERN}) \ No newline at end of file
+PROJECT_SUBDIRS_ADD(${PROJECT_SRC_DIR_PATTERN})
+
+ADD_TEST(NAME AGL_4A_ALSA_CORE
+ WORKING_DIRECTORY ${CMAKE_CURRENT_SOURCE_DIR}
+ COMMAND afm-test ${CMAKE_BINARY_DIR}/package ${CMAKE_BINARY_DIR}/package-test
+) \ No newline at end of file