aboutsummaryrefslogtreecommitdiffstats
path: root/4a-hal-cfg-community/CMakeLists.txt
diff options
context:
space:
mode:
authorJan-Simon Möller <jsmoeller@linuxfoundation.org>2018-12-17 23:36:13 +0100
committerJan-Simon Moeller <jsmoeller@linuxfoundation.org>2018-12-18 02:08:02 +0000
commitbe746118574c2adbb52f91f79b4178f37cccbc78 (patch)
treed9fc57db6ec26b30cbbdd33def030a1f77bf5d28 /4a-hal-cfg-community/CMakeLists.txt
parent265d86db7def5605268add40de36f174888d3df6 (diff)
Move hal configuration files into 4a-hal-configs repository
The configuration files should not be shipped with the sources. Therefore we created a 4a-hal-configs repository as the central place for configs. Move the configs there but leave and example in 4a-hal-cfg-example. Bug-AGL: SPEC-2011 Change-Id: If3bed9a05955b9c6458656fabbe3ee12d1c5015b Signed-off-by: Jan-Simon Möller <jsmoeller@linuxfoundation.org>
Diffstat (limited to '4a-hal-cfg-community/CMakeLists.txt')
-rw-r--r--4a-hal-cfg-community/CMakeLists.txt31
1 files changed, 0 insertions, 31 deletions
diff --git a/4a-hal-cfg-community/CMakeLists.txt b/4a-hal-cfg-community/CMakeLists.txt
deleted file mode 100644
index 46b866e..0000000
--- a/4a-hal-cfg-community/CMakeLists.txt
+++ /dev/null
@@ -1,31 +0,0 @@
-###########################################################################
-# Copyright 2017, 2018 IoT.bzh
-#
-# author: Fulup Ar Foll <fulup@iot.bzh>
-#
-# Licensed under the Apache License, Version 2.0 (the "License");
-# you may not use this file except in compliance with the License.
-# You may obtain a copy of the License at
-#
-# http://www.apache.org/licenses/LICENSE-2.0
-#
-# Unless required by applicable law or agreed to in writing, software
-# distributed under the License is distributed on an "AS IS" BASIS,
-# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
-# See the License for the specific language governing permissions and
-# limitations under the License.
-###########################################################################
-
-##################################################
-# Control Policy Config file
-##################################################
-PROJECT_TARGET_ADD(4a-hal-cfg-community)
-
- file(GLOB CONF_FILES "*.json")
-
- add_input_files("${CONF_FILES}")
-
- SET_TARGET_PROPERTIES(${TARGET_NAME} PROPERTIES
- LABELS "BINDING-CONFIG"
- OUTPUT_NAME ${TARGET_NAME}
- )