aboutsummaryrefslogtreecommitdiffstats
path: root/4a-hal-utilities/CMakeLists.txt
diff options
context:
space:
mode:
authorJonathan Aillet <jonathan.aillet@iot.bzh>2019-01-25 12:18:20 +0100
committerJonathan Aillet <jonathan.aillet@iot.bzh>2019-01-28 15:38:58 +0100
commit20a22fadf78660394ca2ce8354530306288578fc (patch)
tree7430fcf977ed7326bb076e954009fc75f6b3cf05 /4a-hal-utilities/CMakeLists.txt
parent9f6a13d05025bc33c12b6103d9bb960e842270d2 (diff)
Migrate app-controller from submodule to library
Change-Id: I5a3de70994374e9a447fde67eef5925915335863 Signed-off-by: Jonathan Aillet <jonathan.aillet@iot.bzh>
Diffstat (limited to '4a-hal-utilities/CMakeLists.txt')
-rw-r--r--4a-hal-utilities/CMakeLists.txt6
1 files changed, 0 insertions, 6 deletions
diff --git a/4a-hal-utilities/CMakeLists.txt b/4a-hal-utilities/CMakeLists.txt
index f9291ea..76cc511 100644
--- a/4a-hal-utilities/CMakeLists.txt
+++ b/4a-hal-utilities/CMakeLists.txt
@@ -28,12 +28,6 @@ PROJECT_TARGET_ADD(4a-hal-utilities)
4a-hal-utilities-hal-streams-handler.c
4a-hal-utilities-verbs-loader.c)
- # Library dependencies (include updates automatically)
- TARGET_LINK_LIBRARIES(${TARGET_NAME}
- ctl-utilities
- ${link_libraries}
- )
-
# Define target includes for this target client
TARGET_INCLUDE_DIRECTORIES(${TARGET_NAME} PUBLIC
${CMAKE_CURRENT_SOURCE_DIR}