aboutsummaryrefslogtreecommitdiffstats
path: root/4a-hal/CMakeLists.txt
diff options
context:
space:
mode:
authorJonathan Aillet <jonathan.aillet@iot.bzh>2018-06-11 02:01:09 +0200
committerJonathan Aillet <jonathan.aillet@iot.bzh>2018-10-08 15:52:51 +0200
commit07c3ecba73584c0e106de5434d6a2689a74215bf (patch)
tree6c5d2bd29a54c6a317e03a495604f97672f8a51f /4a-hal/CMakeLists.txt
parent757c9b407938b65b1e31ccc62217910d4f942dcb (diff)
Rename files handling call/response of mixer
Rename files handling call/response of mixer. Change-Id: I070f109e2f0249b74548ae7dc7b84793926cb261 Signed-off-by: Jonathan Aillet <jonathan.aillet@iot.bzh>
Diffstat (limited to '4a-hal/CMakeLists.txt')
-rw-r--r--4a-hal/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/4a-hal/CMakeLists.txt b/4a-hal/CMakeLists.txt
index ded6c8c..2968f23 100644
--- a/4a-hal/CMakeLists.txt
+++ b/4a-hal/CMakeLists.txt
@@ -32,7 +32,7 @@ PROJECT_TARGET_ADD(4a-hal)
${TARGET_NAME}-controllers/${TARGET_NAME}-controllers-alsacore-link.c
${TARGET_NAME}-controllers/${TARGET_NAME}-controllers-api-loader.c
${TARGET_NAME}-controllers/${TARGET_NAME}-controllers-cb.c
- ${TARGET_NAME}-controllers/${TARGET_NAME}-controllers-mixer-handler.c
+ ${TARGET_NAME}-controllers/${TARGET_NAME}-controllers-mixer-link.c
${TARGET_NAME}-controllers/${TARGET_NAME}-controllers-value-handler.c
)