aboutsummaryrefslogtreecommitdiffstats
path: root/4a-hal/CMakeLists.txt
diff options
context:
space:
mode:
authorJonathan Aillet <jonathan.aillet@iot.bzh>2018-06-09 00:22:05 +0200
committerJonathan Aillet <jonathan.aillet@iot.bzh>2018-10-08 15:52:51 +0200
commitcc1ec41093c3b0db3b8bdf8e8949ecdacceda190 (patch)
treed990e5cecdfe96291fe9a4b189d4e5434f1279f0 /4a-hal/CMakeLists.txt
parent5adbcac8a5272a287f1756a8a2980880ff3309f5 (diff)
Add value normalization of alsa control values
Add functions that allows to normalize values that are requested to be sent with an alsa set control call (using alsacore). Change-Id: I5046a66d807c9b9b6751e036a47303ceddc0c16a Signed-off-by: Jonathan Aillet <jonathan.aillet@iot.bzh>
Diffstat (limited to '4a-hal/CMakeLists.txt')
-rw-r--r--4a-hal/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/4a-hal/CMakeLists.txt b/4a-hal/CMakeLists.txt
index cf485fd..ded6c8c 100644
--- a/4a-hal/CMakeLists.txt
+++ b/4a-hal/CMakeLists.txt
@@ -33,6 +33,7 @@ PROJECT_TARGET_ADD(4a-hal)
${TARGET_NAME}-controllers/${TARGET_NAME}-controllers-api-loader.c
${TARGET_NAME}-controllers/${TARGET_NAME}-controllers-cb.c
${TARGET_NAME}-controllers/${TARGET_NAME}-controllers-mixer-handler.c
+ ${TARGET_NAME}-controllers/${TARGET_NAME}-controllers-value-handler.c
)
# Binder exposes a unique public entry point