summaryrefslogtreecommitdiffstats
path: root/plugins/lib/bluetooth/CMakeLists.txt
diff options
context:
space:
mode:
authorJonathan Aillet <jonathan.aillet@iot.bzh>2018-09-07 18:59:02 +0200
committerJonathan Aillet <jonathan.aillet@iot.bzh>2018-10-08 15:57:27 +0200
commit13d8b36149570aa91b8659ae74cf14e11c621233 (patch)
tree1279653baa43684b91e0e75f2dd039f6a996a8ea /plugins/lib/bluetooth/CMakeLists.txt
parent57c1e0bf737735854b19d5d43adf5645e1b52913 (diff)
Get hal data in hal-bt plugin
Get hal data in hal-bt plugin. It will be used, for example, to get softmixer call information. Change-Id: I3cb2fd8d2f3f656fb4a796e13c1f62e751675861 Signed-off-by: Jonathan Aillet <jonathan.aillet@iot.bzh>
Diffstat (limited to 'plugins/lib/bluetooth/CMakeLists.txt')
-rw-r--r--plugins/lib/bluetooth/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/plugins/lib/bluetooth/CMakeLists.txt b/plugins/lib/bluetooth/CMakeLists.txt
index fa28ae1..5969755 100644
--- a/plugins/lib/bluetooth/CMakeLists.txt
+++ b/plugins/lib/bluetooth/CMakeLists.txt
@@ -42,4 +42,5 @@ PROJECT_TARGET_ADD(hal-bt)
target_include_directories(${TARGET_NAME}
PRIVATE "${CMAKE_SOURCE_DIR}/app-controller/ctl-lib"
+ PRIVATE "${CMAKE_SOURCE_DIR}/4a-hal/4a-hal-utilities"
)