summaryrefslogtreecommitdiffstats
path: root/plugins/lib/bluetooth/CMakeLists.txt
diff options
context:
space:
mode:
authorJonathan Aillet <jonathan.aillet@iot.bzh>2018-09-07 18:41:02 +0200
committerJonathan Aillet <jonathan.aillet@iot.bzh>2018-10-08 15:57:27 +0200
commit22c2c1435f4fe27af97cf0ed35cb0c28b13d8e6a (patch)
tree81270337e2e09de460e4bef88e6b68e46d9ae469 /plugins/lib/bluetooth/CMakeLists.txt
parent13d8b36149570aa91b8659ae74cf14e11c621233 (diff)
Implement link with softmixer in hal-bt plugin
In hal bluetooth plugin, implement all call to softmixer used to enable/disable bluetooth stream and to set bt streamed device. Change-Id: I16f6fbf6a02f34490876d390883bdd040661647e Signed-off-by: Jonathan Aillet <jonathan.aillet@iot.bzh>
Diffstat (limited to 'plugins/lib/bluetooth/CMakeLists.txt')
-rw-r--r--plugins/lib/bluetooth/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/plugins/lib/bluetooth/CMakeLists.txt b/plugins/lib/bluetooth/CMakeLists.txt
index 5969755..ae9f5ab 100644
--- a/plugins/lib/bluetooth/CMakeLists.txt
+++ b/plugins/lib/bluetooth/CMakeLists.txt
@@ -23,6 +23,7 @@ PROJECT_TARGET_ADD(hal-bt)
hal-bt.c
hal-bt-cb.c
hal-bt-data.c
+ hal-bt-mixer-link.c
)
# Alsa Plugin properties