summaryrefslogtreecommitdiffstats
path: root/4a-hal-cfg-reference/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to '4a-hal-cfg-reference/CMakeLists.txt')
-rw-r--r--4a-hal-cfg-reference/CMakeLists.txt31
1 files changed, 31 insertions, 0 deletions
diff --git a/4a-hal-cfg-reference/CMakeLists.txt b/4a-hal-cfg-reference/CMakeLists.txt
new file mode 100644
index 0000000..c9eb28d
--- /dev/null
+++ b/4a-hal-cfg-reference/CMakeLists.txt
@@ -0,0 +1,31 @@
+###########################################################################
+# Copyright 2017, 2018 IoT.bzh
+#
+# author: Fulup Ar Foll <fulup@iot.bzh>
+#
+# Licensed under the Apache License, Version 2.0 (the "License");
+# you may not use this file except in compliance with the License.
+# You may obtain a copy of the License at
+#
+# http://www.apache.org/licenses/LICENSE-2.0
+#
+# Unless required by applicable law or agreed to in writing, software
+# distributed under the License is distributed on an "AS IS" BASIS,
+# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
+# See the License for the specific language governing permissions and
+# limitations under the License.
+###########################################################################
+
+##################################################
+# Control Policy Config file
+##################################################
+#PROJECT_TARGET_ADD(4a-hal-cfg-reference)
+#
+# file(GLOB CONF_FILES "*.json")
+#
+# add_input_files("${CONF_FILES}")
+#
+# SET_TARGET_PROPERTIES(${TARGET_NAME} PROPERTIES
+# LABELS "BINDING-CONFIG"
+# OUTPUT_NAME ${TARGET_NAME}
+# )