aboutsummaryrefslogtreecommitdiffstats
path: root/4a-hal-utilities/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to '4a-hal-utilities/CMakeLists.txt')
-rw-r--r--4a-hal-utilities/CMakeLists.txt33
1 files changed, 0 insertions, 33 deletions
diff --git a/4a-hal-utilities/CMakeLists.txt b/4a-hal-utilities/CMakeLists.txt
deleted file mode 100644
index d90dd11..0000000
--- a/4a-hal-utilities/CMakeLists.txt
+++ /dev/null
@@ -1,33 +0,0 @@
-###########################################################################
-# Copyright 2015, 2016, 2017, 2018, 2019 IoT.bzh
-#
-# author: Fulup Ar Foll <fulup@iot.bzh>
-# contrib: Jonathan Aillet <jonathan.aillet@iot.bzh>
-#
-# Licensed under the Apache License, Version 2.0 (the "License");
-# you may not use this file except in compliance with the License.
-# You may obtain a copy of the License at
-#
-# http://www.apache.org/licenses/LICENSE-2.0
-#
-# Unless required by applicable law or agreed to in writing, software
-# distributed under the License is distributed on an "AS IS" BASIS,
-# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
-# See the License for the specific language governing permissions and
-# limitations under the License.
-###########################################################################
-
-# Add target to project dependency list
-PROJECT_TARGET_ADD(4a-hal-utilities)
-
- # Define project Targets
- ADD_LIBRARY(${TARGET_NAME} STATIC
- 4a-hal-utilities-alsa-data.c
- 4a-hal-utilities-data.c
- 4a-hal-utilities-hal-streams-handler.c
- 4a-hal-utilities-verbs-loader.c)
-
- # Define target includes for this target client
- TARGET_INCLUDE_DIRECTORIES(${TARGET_NAME} PUBLIC
- ${CMAKE_CURRENT_SOURCE_DIR}
- )