summaryrefslogtreecommitdiffstats
path: root/4a-hal/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to '4a-hal/CMakeLists.txt')
-rw-r--r--4a-hal/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/4a-hal/CMakeLists.txt b/4a-hal/CMakeLists.txt
index cf485fd..ded6c8c 100644
--- a/4a-hal/CMakeLists.txt
+++ b/4a-hal/CMakeLists.txt
@@ -33,6 +33,7 @@ PROJECT_TARGET_ADD(4a-hal)
${TARGET_NAME}-controllers/${TARGET_NAME}-controllers-api-loader.c
${TARGET_NAME}-controllers/${TARGET_NAME}-controllers-cb.c
${TARGET_NAME}-controllers/${TARGET_NAME}-controllers-mixer-handler.c
+ ${TARGET_NAME}-controllers/${TARGET_NAME}-controllers-value-handler.c
)
# Binder exposes a unique public entry point