summaryrefslogtreecommitdiffstats
path: root/4a-hal/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to '4a-hal/CMakeLists.txt')
-rw-r--r--4a-hal/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/4a-hal/CMakeLists.txt b/4a-hal/CMakeLists.txt
index e205ec4..cf485fd 100644
--- a/4a-hal/CMakeLists.txt
+++ b/4a-hal/CMakeLists.txt
@@ -24,12 +24,12 @@ PROJECT_TARGET_ADD(4a-hal)
# Define project Targets
add_library(${TARGET_NAME} MODULE
${TARGET_NAME}-utilities/${TARGET_NAME}-utilities-appfw-responses-handler.c
- ${TARGET_NAME}-utilities/${TARGET_NAME}-utilities-alsa-link.c
${TARGET_NAME}-utilities/${TARGET_NAME}-utilities-data.c
${TARGET_NAME}-utilities/${TARGET_NAME}-utilities-verbs-loader.c
${TARGET_NAME}-manager/${TARGET_NAME}-manager.c
${TARGET_NAME}-manager/${TARGET_NAME}-manager-cb.c
${TARGET_NAME}-manager/${TARGET_NAME}-manager-events.c
+ ${TARGET_NAME}-controllers/${TARGET_NAME}-controllers-alsacore-link.c
${TARGET_NAME}-controllers/${TARGET_NAME}-controllers-api-loader.c
${TARGET_NAME}-controllers/${TARGET_NAME}-controllers-cb.c
${TARGET_NAME}-controllers/${TARGET_NAME}-controllers-mixer-handler.c